CVE-ID

CVE-2002-0838

• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Description
Buffer overflow in (1) gv 3.5.8 and earlier, (2) gvv 1.0.2 and earlier, (3) ggv 1.99.90 and earlier, (4) gnome-gv, and (5) kghostview in kdegraphics 2.2.2 and earlier, allows attackers to execute arbitrary code via a malformed (a) PDF or (b) PostScript file, which is processed by an unsafe call to sscanf.
References
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020808 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20030317)
Votes (Legacy)
ACCEPT(4) Baker, Cole, Frech, Wall
MODIFY(1) Cox
NOOP(1) Christey
Comments (Legacy)
 Cox> Addref: RHSA-2002:211
 Christey> GENTOO:GLSA-200408-10
   URL:http://www.gentoo.org/security/en/glsa/glsa-200408-10.xml

Proposed (Legacy)
20030317
This is an entry on the CVE list, which standardizes names for security problems.