• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Buffer overflows in Linux CUPS before 1.1.6 may allow remote attackers to execute arbitrary code.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
20020501 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (20020502)
Votes (Legacy)
ACCEPT(3) Cole, Cox, Green
MODIFY(1) Frech
NOOP(2) Foat, Wall
Comments (Legacy)
 CHANGE> [Cox changed vote from REVIEWING to ACCEPT]
 Cox> ADDREF: RHSA-2002:032
 CHANGE> [Frech changed vote from REVIEWING to MODIFY]
 Frech> XF:cups-password-bo(9997)

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.